Автор Тема: Проблемы с загрузкой ASP Linux v10 (инициализация устройств)  (Прочитано 5113 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Эксиленц

  • *
  • Сообщений: 3
  • Karma: +0/-0
Ситуация такова. Заказал на вашем сайте дистрибутив ASP Linux v10 3 CD. Установка вроде прошла нормально. При перезагрузке доходит до инициализации оборудования и виснет наглухо, не помогает даже Alt+SysRq+U,S? только Reset. В Linux я новичок, но хотел бы изучить систему. Посмотрел на форумах, у многих кстати проблемы с v10, но там все больше видеокарты, и несколько способов решения подобных проблем, путем старта без графики и правки драйверов, а у меня даже в консоли Linux не стартует, ничего не сделаешь.
Подозреваю, что что-то с железом, а что именно понять не могу.
Конфигурация компа: ноутбук Iru Intro 2215, CPU Celeron 2400 Mz,
чипсет SiS 645 DX, видеоадаптер Nvidia Gforse MX 440 go, память 256 Mb.
Несколько раз переустанавливал, пробовал различные загрузчики, менял параменты, все бесполезно.
Помогите пожайлуста, кто сталкивался с ситуацией. а то я уже отчаялся.
то, что нас не убьет, сделает нас сильнее

Ali

  • *
  • Сообщений: 210
  • Karma: +0/-0
(Нет темы)
« Ответ #1 : 19 Марта 2006, 10:20 »
Это известная проблема http://community.asplinux.ru/documents/ ... 47cd40eb85
Цитата: "asplinux.ru"
2.1. На компьютере с видеокартой NVIDIA при первой перезагрузке система зависает на сообщении «Проверка параметров ядра» либо при появлении логотипа NVIDIA
Подобная проблема возникает с некоторыми видеокартами NVidia (Riva TNT, TNT2, MX440). Чтобы обойти её, нужно сделать следующее:

   1. в загрузчике нажать 'a' (в GRUB, по умолчанию) или Ctrl+S (в ASPLoader) и добавить параметр '3' (цифра «три», без кавычек) для загрузки системы в текстовый режим;
   2. войти в систему как root, открыть в любом текстовом редакторе файл /etc/X11/xorg.conf - например, командой

      mcedit /etc/X11/xorg.conf

   3. найти и изменить в секции "Device" строку

      Driver "nvidia"

      на

      Driver "nv"

   4. сохранить этот файл, отдать команду init 5

Dim_maN

  • *
  • Сообщений: 114
  • Karma: +0/-0
(Нет темы)
« Ответ #2 : 19 Марта 2006, 11:48 »
Нада в параметрах загрузки ядра убрать - rhgb
Это в файле /boot/grub/grub.conf
Или попробовать отредактировать прям в процессе зпгрузки, когда появляется grub  , нажимая клавишу "е"  (edit)

Эксиленц

  • *
  • Сообщений: 3
  • Karma: +0/-0
(Нет темы)
« Ответ #3 : 20 Марта 2006, 10:34 »
Спасибо за ответ, уже все наладил, работает. В БИОСЕ отключил параметр APIC пошла загрузка, а потом xord.conf поправил и графика пошла. Таперь вот ADSL USB прикрутить и тогда ваще счастье будет.
то, что нас не убьет, сделает нас сильнее