Автор Тема: Установка принтера  (Прочитано 4523 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Anonymous

  • Гость
Установка принтера
« : 04 Апреля 2007, 07:06 »
Привет, форум.
Пытаюсь заставить свой принтер печатать.
Модель Lexmark 1200 Series, X1270, oll-in-one
Он же мне выдает все время client-error-not-possible, хоть убей.
Устанавливала через localhost:631
Кто уже знаком с такой проблемой? :cry:

Dim_maN

  • *
  • Сообщений: 114
  • Karma: +0/-0
(Нет темы)
« Ответ #1 : 08 Апреля 2007, 06:47 »
Сталкивался с подобной ошибкой, но в другом дистре.
Возникала она из-за умирающего ghostscript, который умирал из-за неработавшего сервера шрифтов XFS, который , всвою очередь не работал из-за того, что я криво добавил виндовые  шрифты в систему.
На свеже установленной ситеме печать работала, а основную как не лечил, так и не мог заставить. Меня тогда спасло то, что вышел новый релиз дистра, и я переинсталил ось.

murzzz

  • *
  • Сообщений: 137
  • Karma: +0/-0
(Нет темы)
« Ответ #2 : 09 Апреля 2007, 01:13 »
еще у cups  есть страничка посвященная этой ошибке
http://www.cups.org/articles.php?L291+I0+TFAQ+P1+Q

(в коментах там что-то пишут дже про Лексмарк (но модель другая))
counted Linux user 356672

Anonymous

  • Гость
(Нет темы)
« Ответ #3 : 14 Апреля 2007, 05:01 »
Вообще-то, думаю, все дело в драйверах.
Кстати, неплохие ссылки по настройке принтера (разное содержание)
на русском
http://www.opennet.ru/base/sys/lexmark_ ... l.txt.html
и на немецком
http://forum.ubuntuusers.de/topic/1425/ ... ht=lexmark

Поставила дополнительные библиотеки, переустановила CUPS. У него нужный драйвер не нашелся,
зато у меня есть драйвер *.deb. Когда я CUPS указываю инсталлировать дравер из /root
он мне отвечает not found

murzzz

  • *
  • Сообщений: 137
  • Karma: +0/-0
(Нет темы)
« Ответ #4 : 17 Апреля 2007, 04:47 »
Цитата: "OlgaDollis"
Поставила дополнительные библиотеки, переустановила CUPS. У него нужный драйвер не нашелся,
зато у меня есть драйвер *.deb. Когда я CUPS указываю инсталлировать дравер из /root
он мне отвечает not found

насколько я знаю deb - формат пакетов для дебиана, скорее всего тебе данный файл нужно установить как программу, или распотрошить его "вручную"...
counted Linux user 356672

Anonymous

  • Гость
(Нет темы)
« Ответ #5 : 20 Апреля 2007, 02:56 »
Я ставлю сейчас дебиан 4 (пришлось) с сд-образа, двд при скачивании дает все время ошибку. Попробую на новую версию железо поставить. Да и народ, вроде, хвалит, что инсталляция корректнее проходит. Хотя, как я смотрю, именно с этой моделью принтера у многих проблемы. Сам производитель отвечает, что если бы они драйера на все системы выпускали, то стоимоть принтеров намного бы возрасла. Так что, пожелайте мне удачи.

Gennie

  • Global Moderator
  • *****
  • Сообщений: 378
  • Karma: +10/-0
(Нет темы)
« Ответ #6 : 20 Апреля 2007, 07:41 »
Ваще лексмарк офигел цинично... На сколько новых платформ Линукс ни ставь -- а он всё равно свободным останется, и стоимость не возрастёт. Жаль наблюдать такие отлупы от производителей.
Мир явно движется куда-то не туда и Microsoft возглавляет это движение! (L) 2006
Microsoft is not the answer... Microsoft is a question and the answer is NO!
Thou shalt call Unix-minded tru freeware a Holyware!

Anonymous

  • Гость
(Нет темы)
« Ответ #7 : 25 Апреля 2007, 01:14 »
Есть подозоение, что Лексмарк надо специально монтировать, УСБ не определяется автоматически
На английском тут:
http://ubuntuforums.org/showthread.php? ... mark+x1100